Outdated Plugin


The web interface has connected to the database, but this database is managed by an older version of LiteBans.

You will need to update LiteBans before you can continue using the web interface. Older versions are not supported.

Updates can be downloaded here: https://www.spigotmc.org/resources/litebans.3715/

LiteBans will automatically upgrade the tables in the database after you have updated. After this, the web interface will work as normal.


Try Again